Plum Voice - Investigating Logging Issue – Incident details

Investigating Logging Issue

Resolved
Operational
Started about 1 month agoLasted about 23 hours

Affected

Plum Voice Core Products

Degraded performance from 1:45 PM to 12:59 PM

DEV

Degraded performance from 1:45 PM to 12:59 PM

PCI DEV

Degraded performance from 1:45 PM to 12:59 PM

FUSE

Degraded performance from 1:45 PM to 12:59 PM

PCI Fuse

Degraded performance from 1:45 PM to 12:59 PM

Updates
  • Resolved
    Resolved

    Transitioning this disruption to a resolved status. After monitoring the system overnight - no further instances of misbehavior or resurgence of the issue have been identified.

    Please reach out to our Customer Care team via a support request if misbehavior with the logging application resurface.

  • Monitoring
    Monitoring

    We’ve identified the issue and implemented a fix. Logging is now working correctly for all calls made after the fix.

    Our systems are currently processing the logs from calls made during the incident, and once the backlog is cleared, they will be available for review. To clarify, no data has been lost—our systems are simply processing through the queue.


    We’ll continue to monitor the system and provide updates as needed.

  • Investigating
    Investigating

    We are currently investigating an issue with the logging services. Please note, this issue is not affecting call processing or functionality, and all calls are being handled as expected. Our team is actively working to identify the cause and resolve the issue as soon as possible.

    We will provide updates as more information becomes available.